[CF-metadata] CMIP5 cryosphere standard names
alison.pamment at stfc.ac.uk
alison.pamment at stfc.ac.uk
Fri Sep 24 09:22:03 MDT 2010
Dear Jonathan and Siobhan,
Thank you both for your comments on the cryosphere proposals. I am
happy to take your latest comments into account as it is important to
try to get these names right before they are added to the table. Karl
had also sent me some comments via email during August, which
unfortunately I had failed to include in my earlier posting. This email
is intended to summarize the current position on all the cryosphere
Firstly, the following names have not been the subject of any further
discussion and they remain accepted for inclusion in the standard name
table as per my posting of 13th September:
liquid_water_content_of_permafrost_layer; kg m-2
sea_ice_and_surface_snow_amount; kg m-2
tendency_of_sea_ice_amount_due_to_congelation_ice_accumulation; kg m-2
tendency_of_sea_ice_amount_due_to_snow_conversion; kg m-2 s-1
tendency_of_surface_snow_melt_amount; kg m-2 s-1
tendency_of_sea_ice_amount_due_to_surface_melting; kg m-2 s-1
tendency_of_sea_ice_amount_due_to_basal_melting; kg m-2 s-1
sea_ice_x_transport; kg s-1
sea_ice_y_transport; kg s-1
compressive_strength_of_sea_ice; Pa m
sea_water_transport_across_line; kg s-1.
The names still under discussion are dealt with in the following.
1. surface_downward_heat_flux_in_snow; Wm-2
> This quantity has the CMIP5 standard name of 'Downward Heat Flux into
> Snow Where Land over Land' and is accompanied by the following
> 'Compute the net downward heat flux from the atmosphere into the snow
> that lies on land divided by the land area in the grid cell; report as
> 0.0 for snow-free land regions or where the land fraction is 0.' The
> explanation seems to indicate that we are talking about the heat flux
> the interface between atmosphere and snow.
> We already have the standard name surface_downward_heat_flux_in_air
> which is defined as follows: 'The surface called "surface" means the
> lower boundary of the atmosphere. "Downward" indicates a vector
> component which is positive when directed downward (negative upward).
> The vertical heat flux in air is the sum of all heat fluxes i.e.
> radiative, latent and sensible. In accordance with common usage in
> geophysical disciplines, "flux" implies per unit area, called "flux
> density" in physics.' I think this is actually the same quantity,
> means that we wouldn't need to introduce a new name for snow surface
> heat flux. The 'Snow Where Land over Land' part of the CMIP5
> belongs in the cell_methods attribute so it doesn't necessitate a new
> standard name. I think, however, that we will need to introduce a new
> entry of land_snow (similar to land_ice) into the area_type table.
> It is true that we also have an existing standard name
> surface_downward_heat_flux_in_sea_water. However, in previous
> discussions of surface sea water quantities we have established that
> these names generally refer to the top level of the ocean model rather
> than the actual interface between atmosphere and ocean. If
> surface_downward_heat_flux_in_snow refers to a layer in a snow model
> then perhaps we do need a separate name, but if it refers to the
> atmosphere/snow interface then I think we don't.
> I think there is a need to have distinct surface heat fluxes in the
media on either side of the surface because there might
> be a phase change going on actually at the interface, so there would
then be a vertical divergence in heat flux at the interface.
Siobhan (via email) wrote:
> Alison you raise 3 other points, I agree with Jonathans responses
below, on the 17th from the archive,
> though the fact there already is downward radiation in snow for the
land surface already may mean that
> the same 'cf name can apply'. Though one could have a fraction land
surface cover in the model grid box so
> it would be necessary to have a variable to distinguish it for the ice
part of the grid box.
Thank you for these comments, I understand this quantity now and agree
that the heat_flux_in_air name is not appropriate. Therefore, I think we
should introduce a new standard name of
surface_downward_heat_flux_in_snow (Wm-2). The CMIP5 output can then use
a cell_methods of "area: mean where land". OK?
2. sea_ice_surface_temperature; K
> The CMIP5 long_name for this quantity is 'Temperature at Interface
> Between Sea Ice and Snow'. I would like to amend my suggestion for
> name to be temperature_at_interface_between_sea_ice_and_snow which I
> think makes the meaning clearer and far less likely to be confused
> sea ice temperature at the interface with the atmosphere (which is
> I think I prefer your original suggestion, because there might not be
any snow. If all the snow melts,
> your new quantity seems to become meaningless. However, the
sea_ice_surface_temperature still exists,
> and is identical with the surface_temperature.
Siobhan (via email) agreed with Jonathan's view.
Karl (via email) sent the following comment:
> "surface temperature" would normally represent the average surface
temperature over all portions of the grid cell, not just the sea ice
I must admit that I'm becoming rather confused about sea ice surface
temperatures in the CMIP5 output. There are actually two distinct
quantities requested in the CMIP5 document:
(a) Long name 'Surface Temperature of Sea Ice' with units of K and the
following explanatory comments: 'When computing the time-mean here, the
time-samples, weighted by the area of sea ice in the grid cell, are
accumulated and then divided by the sum of the weights. Report as
"missing" in regions free of sea ice. Note this will be the surface
snow temperature in regions where snow covers the sea ice.' Originally I
suggested using the existing name of surface_temperature for this
(b) Long name 'Temperature at Interface Between Sea Ice and Snow' with
units of K and the following explanatory comments: 'When computing the
time-mean here, the time-samples, weighted by the area of snow-covered
sea ice in the grid cell, are accumulated and then divided by the sum of
the weights. Report as "missing" in regions free of snow-covered sea
I think that Karl's comment refers to (a) while the other comments refer
to (b). Clearly the two quantities are closely related and we need to
make the proper distinction between them.
I think that (a) should in fact be called 'sea_ice_surface_temperature'
and it would have the following definition: 'The surface called
"surface" means the lower boundary of the atmosphere. The surface
temperature is the temperature at the interface, not the bulk
temperature of the medium above or below.' As Jonathan points out, this
would be identical with surface_temperature but limited to only the
sea_ice bit of the grid box. I think then that a cell_methods of "time:
mean" would suffice for the time processing.
Jonathan points out that my suggestion of
temperature_at_interface_between_sea_ice_and_snow becomes meaningless
when there is sea-ice with no snow, but it seems to me that that is
exactly what the CMIP5 document is asking for in (b). The cell_methods
could then also be "time: mean".
Does this make sense to others?
3. sea_ice_transport OR sea_ice_transport_across_line; kg s-1
> The CMIP5 output document asks for 'Sea Ice Mass Transport Through
> Strait'. We already have the standard name
> sea_ice_transport_across_line defined as 'Transport across_line means
> that which crosses a particular line on the Earth's surface; formally
> this means the integral along the line of the normal component of the
> transport.' I am not sure how the Fram Strait transport is defined -
> it calculated along a notional line or do we need a more general
> I think sea_ice_transport_across_line is sufficiently general. Any
application which wants to use it will
> have to define the line. The exact definition of the line across the
Fram Strait in a model will be model-dependent,
> but the idea is well defined.
Siobhan (via email) has agreed with Jonathan's view so we will use the
existing name of sea_ice_transport_across_line for this quantity.
4. Shear quantity.
I proposed shear_of_sea_ice_velocity; s-1.
> I commented this week on "shear". I was wrong to suggest that sea ice
shear is like wind speed shear, because the latter is the
> vertical Derivative of a horizontal speed, whereas sea ice shear is (I
think) a horizontal derivative of a horizontal velocity
> or speed.I wonder what the quantity required is symbolically? Is it
du/dy or dv/dx? These, I think, are two distinct components of a tensor,
> I might be wrong.
> The shear I was referring to was the shear component in the tensor of
strain rate, like divergence has two components.
> Are these components defined wrt grid directions or wrt true E and N?
If the latter, we could call them
> eastward_shear_of_northward_sea_ice_velocity (dv/dx) and
> northward_shear_of_eastward_sea_ice_velocity (du/dy).
and later wrote:
> That probably wouldn't be clear, would it, because "eastward shear" is
likely to mean du/dy. Even more explicitly,
> we could avoid shear at all and call them
eastward_derivative_of_northward_sea_ice_velocity and v-v.
> I think eastward_derivative_of_northward_sea_ice_velocity and v-v
would probably be best cf long name
> and use shear in any longer verbal description in case anyone is
Thank you for the discussion of these names. It seems that we are
agreed on two new quantities:
These names are accepted for inclusion in the standard name table.
5. Ridging quantity.
> > Perhaps the name should be
> > tendency_of_fractional_growth_in_ice_volume_due_to_ridging or
> > tendency_of_fractional_growth_in_ice_area_due_to_ridging.
> > I think we need to call the quantity a tendency because that is the
> > term we normally use in standard names to mean the time rate of
> I agree that it should be a tendency, and I suspect the quantity could
> which is a contribution to (or perhaps identical with) the existing
> I am happy with
> Calling the ridging rate a tendency, so
> which is a contribution to the existing quantity
> will be fine.
Thank you for the discussion. I think we are agreed on
tendency_of_sea_ice_area_fraction_due_to_ridging; s-1. This name is
accepted for inclusion in the standard name table.
6. Water flux names
> > water_flux_into_sea_ice_from_rain; kg m-2 s-1
> > water_flux_into_sea_ice_from_snow; kg m-2 s-1
> > I wouldn't be sure what that means - is it a flux of water that
percolates into the sea ice?
That is a good question - the phase of the water being added to the sea
ice isn't clear. Looking back at the CMIP5 document, these two
quantities are listed as:
(a) A long name of 'Surface Rainfall Rate into the Sea Ice Portion of
the Grid Cell' with units kg m-2 s-1 and explanatory text: 'where sea
ice over sea: compute the the water mass per unit time falling as rain
onto the sea ice portion of a grid cell divided by the area of the ocean
portion of the grid cell (including both ice-free and sea-ice covered
fractions). Report as 0. in regions free of sea ice.'
(b) A long name of 'Surface Snowfall Rate into the Sea Ice Portion of
the Grid Cell' with units of kg m-2 s-1 and explanatory text: ' where
sea ice over sea: compute the the water mass per unit time falling as
snow onto the sea ice portion of a grid cell divided by the area of the
ocean portion of the grid cell (including both ice-free and sea-ice
covered fractions). Report as 0. in regions free of sea ice.'
I called them fluxes rather than rates because of the units (rates
should have units of m s-1). On reflection, I think we should use the
existing standard names of
rainfall_flux; kg m-2 s-1
snowfall_flux; kg m-2 s-1
and supply a cell_methods attribute of "area: mean where sea_ice over
sea" for each of them. Does that seem more sensible?
7. Lateral sea ice growth
tendency_of_sea_ice_amount_due_to_lateral_growth_of_ice_sheet; kg m-2
> "ice_sheet" is not a good phrase to use, as it usually refers to land
ice, not sea ice. Perhaps "ice_floes" would be better.
I'm happy with ice_floes - does Siobhan agree?
8. Sea ice thermal energy
> > sea_ice_thermal_energy; J
> Is it really J, not J m-2? If J m-2, the phrase heat_content would be
better, as it would be consistent with the existing name
> (J m-2). If really J, I wonder if we can think of a phrase related to
heat_content. I am assuming that this quantity relates to
> temperature, but maybe it relates to latent heat content? It would be
good to be clear about this in the name.
According to the CMIP5 document, the unit is J and the long name is 'Sea
Ice Total Heat Content'. The explanation says, 'Ice at 0 Celsius is
assumed taken to have a heat content of 0 J. When averaging over time,
this quantity is weighted by the mass of sea ice. Report as "missing"
in regions free of snow on land.'
I find this rather confusing - if it is supposed to be a sea ice
quantity, then surely it should always be reported as "missing" over
land and open sea. It doesn't sound as though latent heat is included.
I don't think we can call it a 'content' because it isn't a quantity per
unit area. Perhaps Siobhan can help to clarify this quantity further.
9. Bare Sea Ice Albedo
This was not in my original list of cryosphere proposals. The CMIP5
output document asks for a quantity with long name of 'Bare Sea Ice
Albedo', units of '1' and explanation of 'Report as "missing" if there
is no sunlight or if a region is free of sea ice.' I had suggested to
Karl that, for the purposes of CMIP5, we could use the existing name of
surface_albedo_assuming_no_snow which is why I didn't propose a new name
for this quantity.
Karl (via email) wrote:
> "surface_albedo_assuming_no_snow" I think is not right. I think
> want the albedo of (bare) sea ice only (i.e., ice without snow, but
also ignoring any other surface types in the grid cell (e.g., the open
> portion). "surface_albedo" I think refers to both the open ocean and
the sea ice portion, doesn't it?
There is a question mark in the CMIP5 document as to whether this
quantity should be saved at all. In response to that, Siobhan wrote the
> I was bothered that the bare sea ice albedo has been flagged for
removal, It probably should be total sea
> ice albedo, though in NCAR model bare ice albedo is changeable due to
black carbon and multi-scattering in
> internal layers. There is a comment on the next page about getting
albedo from the downwelling and
> upwelling shortwave radiation, but this would not allow for the
penetration of shortwave radiation into the
> ice. My preference is for total sea ice albedo to be saved. This will
allows for the more sophisticate
> schemes to have an areal average of seasonal changes in albedos across
thickness categories, snow cover
> properties, melt ponds and now aerosols effects to be analyzed, I
couldn't find surface albedo being
> saved elsewhere in the CMIP5 document.
In view of Siobhan's comments I think there is definitely a need to
agree a name for this quantity. I think that Karl is correct that
'surface_albedo' would normally refer to the whole grid cell. It should
really be 'sea_ice_albedo'. We could introduce a new name of
'sea_ice_albedo_assuming_no_snow' but I'm not sure whether it is really
correct to use the "assuming" phrase here. Perhaps it would be more
accurate to use the existing name 'sea_ice_albedo' and introduce a new
area_type of 'snow_free_ice'. I'd welcome opinions on this.
10. X and y components of stress on sea ice surface and base
These names were also not in my original list of proposals because,
again, I had thought we could use existing names for the quantities.
The CMIP5 document asks for four quantities with long names and units as
X-Component of Atmospheric Stress On Sea Ice; Pa
Y-Component of Atmospheric Stress On Sea Ice; Pa
X-Component of Ocean Stress On Sea Ice; Pa
Y-Component of Ocean Stress On Sea Ice; Pa
All four quantities are accompanied by the same explanatory text: 'When
computing the time-mean here, the time samples, weighted by the area of
sea ice, are accumulated and then divided by the sum of the weights.
Report as "missing" in regions free of sea ice.'
I suggested using the existing names:
but Karl has pointed out that this is wrong:
> The eastward and northward stresses can't be used because some models
will be reporting these on a grid not oriented with latitude and
> (we need to use x and y component standard names).
I should have noticed this - sorry!
We already have existing names
which we can use for the first two quantities.
I now propose that we introduce two new standard names
I think also that for CMIP5 these four quantities should be accompanied
by a cell_methods attribute of "area: mean where sea_ice".
Is this OK?
Alison Pamment Tel: +44 1235 778065
NCAS/British Atmospheric Data Centre Fax: +44 1235 446314
Rutherford Appleton Laboratory Email: alison.pamment at stfc.ac.uk
Chilton, Didcot, OX11 0QX, U.K.
Scanned by iCritical.
More information about the CF-metadata