[CF-metadata] ocean_volume or cell_volume?
j.m.gregory at reading.ac.uk
Thu Oct 28 01:36:00 MDT 2010
I agree with your proposal. The cell_measures variables (CF 7.2) are not
required to have particular standard names, because the cell_measures attribute
identifies them by pointing to them. However it would be useful if they did
have standard names. I believe the standard names of sea_area and ocean_volume
are intended as geophysical quantities (for the whole ocean or sea or part
of it - it might be a particular basin, for example), whereas cell_area refers
to a metric of the grid. It would be consistent to introduce a corresponding
name of cell_volume. Then cell_area and cell_volume would be the right standard
names to use for the cell_measures variables.
More information about the CF-metadata