[CF-metadata] typo Re: New standard names for OMIP: physics

Karl Taylor taylor13 at llnl.gov
Tue Oct 24 16:56:39 MDT 2017


Hi all,

I think "X" should be the independent variable and "Y", the dependent 
variable (appearing as the integrand).  I would then prefer 
"integral_over_X_of_Y" or "integral_of_Y_over_X" (although I wouldn't 
object if the consensus is that "wrt" should replace "over").  [I don't 
like "integral_wrt_Y_of_X" because that seems to say that X is the 
integrand.]

best,
Karl
> On Mon, Oct 23, 2017 at 09:15:53PM +0100, Jonathan Gregory wrote:
>> Date: Mon, 23 Oct 2017 21:15:53 +0100
>> From: Jonathan Gregory <j.m.gregory at reading.ac.uk>
>> To: alison.pamment at stfc.ac.uk
>> CC: stephen.griffies at noaa.gov, cf-metadata at cgd.ucar.edu, durack1 at llnl.gov
>> Subject: Re: [CF-metadata] New standard names for OMIP: physics
>> User-Agent: Mutt/1.5.21 (2010-09-15)
>>
>> Dear Alison   cc Steve, Paul
>>
>> Sorry for slow response. I've read Steve's edited version and I agree with
>> your and Steve's proposals. Thanks. Changing all the integral_of_X_wrt_Y to
>> integration_wrt_Y_of_X will make them more readable, I think, and it's a
> I meant integral_wrt_Y_of_X of course. Sorry.
> _______________________________________________
> CF-metadata mailing list
> CF-metadata at cgd.ucar.edu
> http://mailman.cgd.ucar.edu/mailman/listinfo/cf-metadata




More information about the CF-metadata mailing list